Felhasználói eszközök

Eszközök a webhelyen


inf-prog-fszi:minimum_kivalasztas_tetele

Különbségek

A kiválasztott változat és az aktuális verzió közötti különbségek a következők.

Összehasonlító nézet linkje

Előző változat mindkét oldalon Előző változat
inf-prog-fszi:minimum_kivalasztas_tetele [2017/06/21 14:29]
beistvan
inf-prog-fszi:minimum_kivalasztas_tetele [2017/06/21 14:36] (aktuális)
beistvan
Sor 4: Sor 4:
 Sorozat legkisebb elemének értéke. Sorozat legkisebb elemének értéke.
  
-<​code ​bash minimum.txt>​+<​code ​pascal ​minimum.txt>​
 Eljárás: Eljárás:
- ÉRTÉK := A(1) +    ​ÉRTÉK := A(1) 
- Ciklus I = 2-től N-ig +    Ciklus I = 2-től N-ig 
- Ha  A(I) < ÉRTÉK akkor ÉRTÉK := A(I) + Ha  A(I) < ÉRTÉK akkor ÉRTÉK := A(I) 
- Ciklus vége+    Ciklus vége
 Eljárás vége. Eljárás vége.
 </​code>​ </​code>​
inf-prog-fszi/minimum_kivalasztas_tetele.txt · Utolsó módosítás: 2017/06/21 14:36 szerkesztette: beistvan