Felhasználói eszközök

Eszközök a webhelyen


inf-prog-fszi:egyszeru_beilleszteses_rendezes

Különbségek

A kiválasztott változat és az aktuális verzió közötti különbségek a következők.

Összehasonlító nézet linkje

Előző változat mindkét oldalon Előző változat
inf-prog-fszi:egyszeru_beilleszteses_rendezes [2017/06/21 11:29]
beistvan
inf-prog-fszi:egyszeru_beilleszteses_rendezes [2017/06/21 14:33] (aktuális)
beistvan
Sor 6: Sor 6:
 <code bash beilleszt.txt>​ <code bash beilleszt.txt>​
 Eljárás: Eljárás:
- Ciklus J = 2-től N-ig +    ​Ciklus J = 2-től N-ig 
- I := J - 1 +        I := J - 1 
- A := A(J) +        A := A(J) 
- Ciklus amíg I > 0 és A < A(I) +        Ciklus amíg I > 0 és A < A(I) 
- A(I + 1) := A(I) +            A(I + 1) := A(I) 
- I := I - 1 +            I := I - 1 
- Ciklus vége +        Ciklus vége 
- A(I + 1) := A +        A(I + 1) := A 
- Ciklus vége+    Ciklus vége
 Eljárás vége. Eljárás vége.
 </​code>​ </​code>​
inf-prog-fszi/egyszeru_beilleszteses_rendezes.txt · Utolsó módosítás: 2017/06/21 14:33 szerkesztette: beistvan