Felhasználói eszközök

Eszközök a webhelyen


inf-prog-fszi:kivalogatas_tetele

Különbségek

A kiválasztott változat és az aktuális verzió közötti különbségek a következők.

Összehasonlító nézet linkje

Előző változat mindkét oldalon Előző változat
inf-prog-fszi:kivalogatas_tetele [2017/06/21 11:31]
beistvan
inf-prog-fszi:kivalogatas_tetele [2017/06/25 16:31] (aktuális)
beistvan
Sor 6: Sor 6:
 <code bash kivalogat.txt>​ <code bash kivalogat.txt>​
 Eljárás: Eljárás:
- J := 0 +    ​J := 0 
- Ciklus I = 1-től N-ig +    Ciklus I = 1-től N-ig 
- Ha A(I) T tulajdonságú,​ akkor  +        Ha A(I) T tulajdonságú,​ akkor  
-                   ​J := J + 1 +            J := J + 1 
-    B(J) := I +            B(J) := I 
-                Ha vége +        Ha vége 
- Ciklus vége+    Ciklus vége
 Eljárás vége. Eljárás vége.
 </​code>​ </​code>​
inf-prog-fszi/kivalogatas_tetele.txt · Utolsó módosítás: 2017/06/25 16:31 szerkesztette: beistvan