Felhasználói eszközök

Eszközök a webhelyen


inf-prog-fszi:linearis_kereses_tetele

Különbségek

A kiválasztott változat és az aktuális verzió közötti különbségek a következők.

Összehasonlító nézet linkje

Előző változat mindkét oldalon Előző változat
inf-prog-fszi:linearis_kereses_tetele [2017/06/21 11:27]
beistvan
inf-prog-fszi:linearis_kereses_tetele [2017/06/25 17:05] (aktuális)
beistvan
Sor 6: Sor 6:
 <code bash linkeres.txt>​ <code bash linkeres.txt>​
 Eljárás: Eljárás:
- I := 1 +    ​I := 1 
- Ciklus amíg I <= N és A(I) nem T tulajdonságú +    Ciklus amíg I <= N és A(I) nem T tulajdonságú 
- I := I + 1 +        I := I + 1 
- Ciklus vége +    Ciklus vége 
- VAN := I <= N +    VAN := I <= N 
- Ha VAN akkor SORSZ := I+    Ha VAN akkor SORSZ := I
 Eljárás vége. Eljárás vége.
 </​code>​ </​code>​
inf-prog-fszi/linearis_kereses_tetele.txt · Utolsó módosítás: 2017/06/25 17:05 szerkesztette: beistvan