Felhasználói eszközök

Eszközök a webhelyen


inf-prog-fszi:megszamlalas_tetele

Különbségek

A kiválasztott változat és az aktuális verzió közötti különbségek a következők.

Összehasonlító nézet linkje

Előző változat mindkét oldalon Előző változat
inf-prog-fszi:megszamlalas_tetele [2017/06/21 11:28]
beistvan
inf-prog-fszi:megszamlalas_tetele [2017/06/25 16:36] (aktuális)
beistvan
Sor 6: Sor 6:
 <code bash megszamlal.txt>​ <code bash megszamlal.txt>​
 Eljárás: Eljárás:
- S := 0 +    ​S := 0 
- Ciklus I = 1-től N-ig +    Ciklus I = 1-től N-ig 
- Ha A(I) T tulajdonságú akkor S := S + 1 +        Ha A(I) T tulajdonságú akkor S := S + 1 
- Ciklus vége+    Ciklus vége
 Eljárás vége. Eljárás vége.
 </​code>​ </​code>​
inf-prog-fszi/megszamlalas_tetele.txt · Utolsó módosítás: 2017/06/25 16:36 szerkesztette: beistvan